New fast.ai library 2019 community project


#1

Hi,

The new fast.ai course is released with new fast.ai library (much different from last year version). Does anyone has community project that can be shared for newer version?
I am getting import errors when I run the lesson 1 code. I tried to modify startup script along with new link to github repo, I couldn’t fix library import errors.

Link to new repo: https://github.com/fastai/course-v3


#2

Found the answer in the thread:

Support for Fastai Part1 v3


#3

Yes. There is the community project, Fastai-1.0, that I created that import the notebooks and also installs everything.

Let me know if anything is broken

Ronaldo