Syncing data folder for fastai on GCP


#1

Hi Prakash. Thanks for the great product. I’m having issues syncing my data folder from my clouderizer drive with my data folder viewable from jupyterlab. I’ve used your fast.ai template but I want to be able to use some of my own data. I’ve placed my data inside the project data folder on the clouderizer drive but cannot see the data when working from jupyterlab. I’ve tried to reconnect, but to no avail. PS I’m running on a GCP instance


#2

Hi Ari

There were some changes in Gdrive auth scopes during our last release which broke this. I have pushed an update.
You will have to revoke your drive and gcp access from Cloud settings and re-authorize them. Then try above test.
Let me know if this fixes the issue.

-Prakash


#3

Prakash,

I thought it worked but unfortunately when I tried opening the folder containing the data I got *Invalid response: 400 Bad Request". I’ve also placed jupyter notebooks in my drive and I can access those just fine. It’s just the data folder that seems to have an issue.


#4

Invalid Response Error -> you see this on Jupyter Lab?